Apple призвала обновить старые модели iPhone из-за трудностей с GPS-модулем

В компании пояснили, что в эти iPhone и iPad были интегрированы GPS-модули, которые нужно перезагружать каждые 19 лет.

Собственников старых моделей iPhone и iPad предупредили о проблемах, которые могут начаться с сегодняшнего дня Об этом информирует Газета.ру ссылаясь на сайт компании Apple.

В компании пояснили, что идет речь о гаджетах, которые сделаны до 2012 г.

Беспокоится о перезагрузке стоит влaдельцам iPhone5, iPhone4, iPad Мини, iPad 2. В частности, такие сбои затронут работу App Store, iCloud, электронной почты и браузера.

Чтобы избежать таковых сложностей необходимо обновить программное обеспечение до версий 10.3.4 либо 9.3.6.

Владельцы старых моделей iPhone и iPad столкнутся с трудностями в работе девайсов, если не установят новейшее ПО.

Причина — во встроенных в устройства GPS-модулях. Дело в том, что раз в девятнадцать лет они нуждаются в перезагрузке.

По утверждению Apple, для продуктов iPhone и iPad 2012 и не менее ранних версий потребуется обновление.

Собственникам нужно будет обновить ОС, но сделать это можно только при помощи компьютера.

При всем этом в Apple подчеркнули, что во избежание сложностей необходимо установить программное обеспечение под номерами 10.3.4 либо 9.3.6. Каждые 19 лет их нужно перезагружать, а по другому случится сбой. Ведь большинство актуальных обновлений связаны с выходом новых моделей, и они рассчитаны только для них, соответственно, у старых моделей могут некоторые функции не работать, — проинформировал Петренко. Также гаджеты будут некорректно отображать дату и время.

Apple пригрозила владельцам старых iPhone отключением Интернета

Навигация

© 2019 Популярная наука  Войти